[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to PIN a package?



Hi all,
I didn't get any answer.

Is it a really stupid question? (or I missed the replay?)

Please help me: I need to PIN a package, but the documentation doesn't help.

Regards
    Mirto


Mirto Silvio Busico wrote:
> Hi all,
> I had to downgrade openoffice to version 2.0.3.
> Now I need to avoid that this package will b e upgraded again.
>
> Following the manuals I put in apt files (in /etc/apt):
>
> apt.conf:
> --------------------------------------------------------------------------------
> APT::Authentication::TrustCDROM "true";
> Acquire::::Proxy "false";
> APT::Default-Release "testing";
>
> --------------------------------------------------------------------------------
>
> preferences:
> --------------------------------------------------------------------------------
>
> Package: openoffice.org*
> Pin: version 2.0.3*
> Pin-Priority: 10001
>
>
> --------------------------------------------------------------------------------
>
> But apt-get update; apt-get -s dist-upgrade tell me that apt still want
> to upgrade openoffice to the 2.0.4~rc3-1 version.
>
> What I'm doing wrong, or what is missing?
>
> Mirto
>
>   


-- 

__________________________________________________________
Mirto Silvio Busico 		ICT Consultant
Tel. +39 333 4562651
 



Reply to: