[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Core 2 Duo upgrade => Debian Etch stuck in initramfs shell

Thank you so much Andrew!
Your solution worked perfectly!
I changed hda to hde in grub and fstab and I rebooted right into X!
Now I have a new problem: after two minutes the display got corrupted and I had to reboot again, and now I can not go into X again!
I get this:
(EE) GARTInit: Unable to open /dev/agpgart (No such file or directory)
(EE) I810(0): Failed to allocate framebuffer. Is your videoRAM set too low??
Fatal server error:
AddScreen/ScreenInit failed for driver 0
XIO: fatal error 104 (Connection reset by peer) on X server ":0.0" after 0 requests...
And in the X log i found this:
(WW) I810: Bad V_BIOS checksum

After hours in google, I added two modules to /etc/modules:
intel-agp and agpgart
An lsmod gives this for these modules:
intel_agp 22940 0
agpgart   34888 1

I also reconfigured X after the X corruption.
In xorg.conf I have i810.
I tried to add an option for agp, for VideoRam, and a few other things,
but I still cannot get into X, i do not even reach the X login.
Now what more can I do?

Der WEB.DE SmartSurfer hilft bis zu 70% Ihrer Onlinekosten zu sparen!

Reply to: