[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: modern Gnucash still needs libglib1.2?

On Tue, Oct 03, 2006 at 06:12:42AM +0200, Tshepang Lekhonkhobe wrote:
> Hi,
> I just noticed that 'gnucash' depends on 'guile-g-wrap', which in turn
> depends on 'libglib1.2'. Is there anything available there not yet in
> 'libglib2.0' or has 'guile-g-wrap' not ported yet?
IIRC, there is currently an effort under way to eliminate all the gtk1.2
and related dependencies from gnucash.  It appears that the transition
is not yet complete.



Roberto C. Sanchez

Attachment: signature.asc
Description: Digital signature

Reply to: