[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Etch new install can´t see my serial mouse

"Bruno Buys" <bruno.grupos@gmail.com> writes:

> Just installed a brand new etch on a athlon2400. Mouse is serial and xorg won´t
> load complaining 'no core pointer'.
> I tried both imps2 and explore-something (the only 2 options), but no good.
> I also tried to locate my mouse, doing:
> cat /dev/input/mice (which is the suggested location, by dpkg-reconfigure
> xserver-xorg)
> cat /dev/ttyS0 (worked to me several times in the past)
> cat /dev/ttyS1
> cat /dev/ttyS2
> cat /dev/ttyS3
> None of them seem to have a mouse. ttyS0 when catted, throws a bunch of random
> unreadable chars in the screen without me even touching the mouse. When
> ctrl-c´ed, the prompt is left screwed. The other tty´s don´t cat anything at
> all.
> any ideas?
> thanks!

Look at lsmod output for 8250_pnp. If it there then the serial interface was
initialized. And show your xorg.conf, please. What the mouse you use?

Reply to: