[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

2.6.18 and ipw3945

hey folks,

i'm running ubuntu edgy with a self-compiled 2.6.18 kernel on my dell
latitude d820.  I did the kernel compile because the standard kernel
suspend wasn't working for me; suspend2 usually works great on this
machine but is having a little trouble at the moment...  

anyway i've run into a little trouble with my kernel.  the ubuntu kernel
ships with the ipw3945 wireless driver installed.  the debian sources,
however, don't, and the suspend2 patches don't want to apply against the
ubuntu sources, so I have to compile them I guess.  but I've never done
it before and worry it's gonna be tough.  anyonw know a howto somewhere
that will help me along? 

thanks much for the help,


Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: