[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: system hangs momentarily every 4 mins 2 secs

> > On 03.09.06 11:36, tom arnall wrote:
> > > The appearance of the messages coincided with the appearance of another
> > > phenomenon: my system momentarily hangs every 4 mins 2 secs exactly.  By
> > > 'momentarily hangs' I mean the CPU usage jumps to 50-99% usage (by
> > > events/0) and the system doesn't respond to keyboard or mouse input. This
> > > lasts for about 1 second.

> On Sunday 03 September 2006 23:50, Matus UHLAR - fantomas wrote:
> > I encountered this when running chrony with /dev/rtc support, when I had
> > the "genrtc" RTC kernel module loaded. When i replaced "genrtc" by "rtc" by
> > adding line "alias char-major-10-135 rtc" to /etc/modprobe.conf, this
> > problem disappeared.

On 04.09.06 10:31, tom arnall wrote:
> works!! thanks very much. how did you determine the problem was connected 
> to /dev/rtc on your system? 

tried to kill daemkons until that stopped. then I read chrony docs and the
problem was mentioned there. first I tried to disable rtc if it helps, then
changed kernel module from genrtc and now it works w/o problems...
Matus UHLAR - fantomas, uhlar@fantomas.sk ; http://www.fantomas.sk/
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
I intend to live forever - so far so good. 

Reply to: