[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

aptitude update error with security on etch

I got an error when doing aptitude update. 
I tried #debian dpkg advice but with same error.
I also noticed that the 
is empty.

debian:/home/alexandre# gpg --keyserver subkeys.pgp.net --recv-keys 2D230C5F
gpg: directory `/root/.gnupg' created
gpg: new configuration file `/root/.gnupg/gpg.conf' created
gpg: WARNING: options in `/root/.gnupg/gpg.conf' are not yet active during 
this run
gpg: keyring `/root/.gnupg/secring.gpg' created
gpg: keyring `/root/.gnupg/pubring.gpg' created
gpg: requesting key 2D230C5F from hkp server subkeys.pgp.net
gpg: /root/.gnupg/trustdb.gpg: trustdb created
gpg: key 2D230C5F: public key "Debian Archive Automatic Signing Key (2006) 
<ftpmaster@debian.org>" imported
gpg: no ultimately trusted keys found
gpg: Total number processed: 1
gpg:               imported: 1
debian:/home/alexandre# gpg --export 
084750FC01A6D388A643D869010908312D230C5F | sudo apt-key add -
debian:/home/alexandre# aptitude update
Reading package lists... Done
Building dependency tree... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
Building tag database... Done
Get:1 http://ftp.fr.debian.org etch Release.gpg [189B]
Hit http://ftp.fr.debian.org etch Release
Get:2 http://security.debian.org etch/updates Release.gpg
Hit http://ftp.fr.debian.org etch/main Packages/DiffIndex
Hit http://security.debian.org etch/updates Release
Err http://security.debian.org etch/updates Release
Hit http://ftp.fr.debian.org etch/non-free Packages/DiffIndex
Hit http://ftp.fr.debian.org etch/contrib Packages/DiffIndex
Get:3 http://security.debian.org etch/updates Release [24.3kB]
Ign http://security.debian.org etch/updates Release
Ign http://security.debian.org etch/updates/main Packages/DiffIndex
Ign http://security.debian.org etch/updates/non-free Packages/DiffIndex
Ign http://security.debian.org etch/updates/contrib Packages/DiffIndex
Hit http://security.debian.org etch/updates/main Packages
Hit http://security.debian.org etch/updates/non-free Packages
Hit http://security.debian.org etch/updates/contrib Packages
Fetched 24.3kB in 1s (12.6kB/s)
Reading package lists... Done
W: GPG error: http://security.debian.org etch/updates Release: Unknown error 
executing gpgv
W: You may want to run apt-get update to correct these problems

Reply to: