[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sarge Kernel Image Package Question

> Kenneth Bond wrote:
>> I was under the impression that running apt-get update, apt-get upgrade
>> would upgrade my installed kernel packages - for example from
>> kernel-image-2.6.8-2-686===> kernel-image-2.6.8-3-686? Or do I need to
>> perform a manual kernel-image package installation when new kernel-image
>> packages are released.
> You need to install a "kernel-image-2.6-686" meta package, that always
> depends on the latest kernel, if you want kernel upgrades to happen
> automatically.

Somehow the Debian Developers don't see this as a problem (having to
manually install the meta package).  I reported this in March [1] when
it appeared to me to be a problem many users would have since the meta
package,  kernel-image-2.6-686, was /not/ installed in the default sarge

I hope Etch will install the meta package by default.

[1] http://lists.debian.org/debian-security/2006/03/msg00192.html


Reply to: