[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Need help getting quotas to work

On 5/17/06, Hex Star <hexstar@gmail.com> wrote:
Hi, I have a server running Suse 10, stock kernel 2.6.13-15-smp and cPanel version 10.8.2-RELEASE 83 , I can't seem to get quotas to work. I've tried enabling quotas in whm and doing /scripts/fixquotas but it always returns this error: Old group file(s) not found, won't subtract usage and once the script is run, my accounts disk usages are updated but don't update anymore after the script is run like they should be. I've tried quotaon /dev/hda3 (which is my / HD)...but I get this error: quotaon: using //quota.user on /dev/hda3 [/]: Invalid argument quotaon: Maybe create new quota files with quotacheck(8) ...I've been abe to run quotacheck /dev/hda3 -m without error but when running quotaon afterwords I still get the same error. Anyone have any ideas on what to do next to try and get quotas working? Thanks! :-)
I went to http://www.configserver.com and hired them to fix the issue for me. The issue was fixed quickly (turns out the issue was simply that instead of using the quota option on my mountpoints, I had to use the usrquota option) and it was affordable, just $25. This issue has been resolved .
Reply to: