[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: exim4 is needed by a lot, but I want to use qmail...

Christopher Pharo Glæserud wrote:
Eric Persson,

I'm having trouble on a new server where I'm trying to remove exim4 and instead use qmail(which I install from source). How should I do to make the dependencies of exim4 work but still be able to use qmail?

You could create a dummy package that provides "mail-transport-agent"
and the dependencies should be met.

Yeah, worked great, found this short instruction if someone else have the same problem:


Reply to: