[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with mono

I'm using Debian Testing, and I just did apt-get install mono and upgraded to mono, but whenever I try to run a mono program (being gmcs or a program I've build earlier with mono) I get this message:

Corlib not in sync with this runtime: expected corlib version 47, found 46.
Download a newer corlib or a newer runtime at http://www.go-mono.com/daily.

Is there another package I need? Is something wrong with the package dependencies?

Reply to: