[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Apt keeps wanting to upgrade mailman



I'm not sure if this is a problem with mailman or dpkg, but apt continually 
wants to upgrade mailman, even though I'm at the most recent version:

# apt-get -s upgrade
Reading package lists... Done
Building dependency tree... Done
The following packages will be upgraded:
  mailman
1 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Inst mailman [2.1.8-1] (0:2.1.8-1 Debian:unstable)
Conf mailman (0:2.1.8-1 Debian:unstable)
# apt-cache policy mailman
mailman:
  Installed: 2.1.8-1
  Candidate: 0:2.1.8-1
  Version table:
     0:2.1.8-1 0
        500 http://debian-mirror.mirror.umn.edu unstable/main Packages
     0:2.1.7-2.1.8rc1-1 0
        500 http://debian-mirror.mirror.umn.edu testing/main Packages
 *** 2.1.8-1 0
        100 /var/lib/dpkg/status
     2.1.5-8sarge2 0
        500 http://debian-mirror.mirror.umn.edu stable/main Packages
# dpkg-deb -I /var/cache/apt/archives/mailman_0%3a2.1.8-1_i386.deb | grep '^ Version'
 Version: 0:2.1.8-1
# dpkg -i /var/cache/apt/archives/mailman_0%3a2.1.8-1_i386.deb | grep '^ Version'
 <snip successful install>
# dpkg --status mailman | grep ^Version
Version: 2.1.8-1
# apt-get -s upgrade
Reading package lists... Done
Building dependency tree... Done
The following packages will be upgraded:
  mailman
1 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Inst mailman [2.1.8-1] (0:2.1.8-1 Debian:unstable)
Conf mailman (0:2.1.8-1 Debian:unstable)

It's getting very annoying.

-- 
Dave Carrigan
Seattle, WA, USA
dave@rudedog.org | http://www.rudedog.org/
UNIX-Apache-Perl-Linux-Firewalls-LDAP-C-C++-DNS-PalmOS-PostgreSQL-MySQL-Postfix

Attachment: pgpGAz9uSpjj6.pgp
Description: PGP signature


Reply to: