[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: After recent Debian sid upgrade 2.6.16 to 2.6.16, vmware-config.pl fails



RParr wrote:
I have been running VMware 5.5.1 under Debian sid with 2.6.15 kernel and X.org 6.8.x.

Now, after dist-upgrading to 2.6.16 kernel and X.org 7.0 (and a lot of other upgrades that came along as part of the deal), building vmmon module via vmware-config.pl fails.

vmware-config.pl starts with a message that the kernel was built with gcc 4.0.3 and the build is to use 4.0.4. I said yes, proceed, as I thought this a minor version difference which would be ok. The next part fails with the following messages
Any ideas would be greatly appreciated


<snip>

Did you ask this in one of the VMware forums?
I can't speak for 5.5.1 because I run the freebie server beta.
However, that version is very picky about the kernel headers that are used.

Do you have those installed for 2.6.16<x> (you did not specify what version)?

H



Reply to: