[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: compiling ndiswrapper

On Sat, Apr 22, 2006 at 11:05:09AM -0700, L.V.Gandhi wrote......

> Today I have installed linux-kernel 2.6.16-1-686 alongwith
> headers. I tried to compile ndiswrapper module from source. I get
> the following error.

Consider using the package 'module-assistant'.

$> apt-cache show module-assistant

Description: tool to make module package creation easier
 The module-assistant tool helps users and maintainers with managing
 external kernel modules packaged for Debian.

It includes a selection for ndiswrapper.


Kevin Coyner  GnuPG key: 1024D/8CE11941  http://rustybear.com/publickey

Reply to: