[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

d-i building problems


I am trying to buid the d-i using etch mirror. my sources.list.udeb
has the entry :

deb http://ftp.debian.org/debian testing main/debian-installer

While i do make all_build the acpi package is not able to download and
process. here is the sample of the error.

Need to download: acpi-modules-2.6.16-1-486-di anna archdetect
bogl-bterm-udeb busybox-udeb cdebconf-newt-udeb cdebconf-priority
cdebconf-udeb cdrom-checker cdrom-core-modules-2.6.16-1-486-di
cdrom-detect cdrom-modules-2.6.16-1-486-di cdrom-retriever
console-keymaps-at console-keymaps-usb di-utils di-utils-reboot
di-utils-shell di-utils-terminfo env-preseed
fat-modules-2.6.16-1-486-di fb-modules-2.6.16-1-486-di file-preseed
firewire-core-modules-2.6.16-1-486-di floppy-modules-2.6.16-1-486-di
floppy-retriever hw-detect ide-core-modules-2.6.16-1-486-di
ide-modules-2.6.16-1-486-di initrd-preseed
input-modules-2.6.16-1-486-di installation-locale iso-3166-udeb
kbd-chooser kernel-image-2.6.16-1-486-di libdebconfclient0-udeb
libdebian-installer4-udeb libfribidi0-udeb libnss-dns-udeb
libsysfs1-udeb load-cdrom localechooser lowmemcheck main-menu
module-init-tools-udeb mountfloppy nano-udeb pciutils-udeb
pcmcia-modules-2.6.16-1-486-di pcmcia-storage-modules-2.6.16-1-486-di
pcmciautils-udeb preseed-common rescue-check rootskel
sata-modules-2.6.16-1-486-di save-logs
scsi-common-modules-2.6.16-1-486-di scsi-core-modules-2.6.16-1-486-di
scsi-modules-2.6.16-1-486-di udev-udeb udpkg
usb-modules-2.6.16-1-486-di usb-storage-modules-2.6.16-1-486-di
Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package acpi-modules-2.6.16-1-486-di
make[7]: *** [stamps/get_udebs-cdrom_isolinux-2.6-stamp] Error 100
make[6]: *** [_build] Error 2
make[5]: *** [build_cdrom_isolinux-2.6] Error 2
make[4]: *** [_build] Error 2
make[3]: *** [flavour_build] Error 2
make[2]: *** [medium_build] Error 2
make[1]: *** [subarch_build] Error 2
make: *** [all_build] Error 2
sarge:/d-i/debian-installer/installer/build# c

It seems not only the etch dist has that problem , even with the sarge
i got same problem. I tried to build with sid as well and some packing
problem ike ucx problem  is there ..but don't remeber it exaclty.

So is there any way to tackle this problem?. i think the repoistory is
linked with acpi 2.6.16 and  actually iit doesnot have the acpi2.6.16
and still has acpi 2.6.15.


Reply to: