[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel-image-2.4.27-2-386 update


On the matter of updating the 2.4.27 kernel on the intel 386 architecture, to apply the fixes for DSA10181-1 (CVE-2005-0449). Which
of the current files in

should one download to apply the fix ? Is this the correct directory ?
Are other directories used as well ?
  I'd rather find out the exact files needed then download them then
let apt-get get to work on them in my machine. The dial-in line here
isn't that hot ...  There's also the matter of using

root over the internet; never.

Thanks Joris H and Tomas B for bringing the matter up.

frank.jansen@actrix.gen.nz                                :-)

Reply to: