[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Strange PPPoe problem



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Howdy list,

I recently changed ISPs, away from static ips on a dsl line to a single
dynamic ip on Veriz*n's new Fi*S (fiber optic) service. The new service
uses PPPoe - not a problem, or so I thought - I have PPPoe on my
firewall.

Now, I have used PPPoe from this very same firewall on a different dsl
line before and it worked great. But for some reason when I do PPPoe
for the new fiber line only http traffic works properly. When
downloading e-mail, everything is fine until it tries to download the
mail (I see it login, get the number of messages to download, and then
it tries to start downloading). At this point the e-mail just hangs
until it finally times out. It does not seem to be port-related, as I
have setup the e-mail server with port-forwarding rules to allow me to
download mail on non-standard ports and it exhibits the same problem.
And if I do PPPoe on the provided D-Link router, instead of on my
firewall, everything (including e-mail) works great. 

So, this problem has me stumped. I've tried playing around with the
PPPoe options in /etc/ppp/peers/dsl-provider, and re-ran pppoeconf a
couple times, but I can't get around the e-mail freeze. Does anybody
else know what might cause a problem like this?

TIA,
Jacob
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQFEIsWmkpJ43hY3cTURAsrTAJ4mQR1eLZkyROcapMPQqSmNOJNWygCggb3i
yKSy9J3jbAWgjv42iZK3UZM=
=HAUe
-----END PGP SIGNATURE-----

Reply to: