[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

broken dependencies



Hi,
Recently I tried to upgrade KDE from unstable repositories and faced
with multiple broken dependencies.Is there any way out to handle this
situation (hoping there is :-)?

Regards
Nikhil Prabhakar



Reply to: