[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hello out there,
I got some problem while my notebook-installation.
I got an error concerning the failure of deleting a essential parcel 
While the installation apt told me that this parcel has to be deleted. But 
when I confirm this I got this dump: E: Internal Error, Could not early 
remove e2fsprogs.... 

apt told me to set the APT::Force-LoopBreak-parameter.
I tied this:  apt-config -o APT::Force-LoopBreak=true
or this:       apt-config -o APT::Force-LoopBreak="true"
or this:       apt-config -o APT::Force-LoopBreak="1"
.... and so on....
Nothing worked. Each time I got the usage and when I typed
apt-config dump I got a lot of options which are set but no "Force-LoopBreak"

What can I do here?

Gruss Christian

Christian Stalp
Institut für Medizinische Biometrie, Epidemiologie und Informatik
Johannes-Gutenberg-Universität Mainz
Tel.: 06131 / 17-3107
E-Mail: stalp@imbei.uni-mainz.de

Reply to: