[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VLC in testing?



This frustrated me for a while too. I ended up adding the stable repositories to my sources.list, and then installed the version from stable (version 0.8.1.svn20050314-1 in stable, compared to 0.8.4.debian-1 in unstable).This worked perfectly for me, though I am only using the main vlc package, not wxvlc.

On 12/14/05, Daniel Nilsson <daniel.n.nilsson@home.se> wrote:
Hi All,

I was going to play with videolan today and tries installing wxvlc on
my testing machine. This wasn't possible though... Looks like wxvlc is
part of source package vlc, which in turn depends on gcc-snapshot
which in turn is never supposed to enter testing according the BTS. So
this means then that no packages built from vlc will ever enter
testing either...

Any ideas on how to get the vlc packages to my testing machine? I
assume I can't build them myself since the source packages will depend
on gcc-snapshot. Any ideas?

Thanks
Daniel


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: