[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

iptraf shows untrue ingress rates

Hi everybody,

I've encountered strange problem and cannot solve it. I made every
endeavour to find what is going wrong but found no solution.
I would be grateful for any help/suggestion which can be useful.

my soft and hardware:
debian dist: sarge
hardware: duron 700, mb - ecs k7s5a, nic rtl8139
kernel: 2.4.31
iptraf: 2.7.0

I've installed vsftpd on the above machine. When downloading from the
ftp I see (total commander shows traffic rate 10.3MBps) iptraf shows
the same but when uploading to the same ftp total commander shows
8.5MBps but iptraf shows 2.5-3.2MBps. I have no idea why.
I tried other iptraf 2.5.0 - nothing changed, different kernel 2.4.25 -
nothing changed
Finally I tried to change my hardware to celeron 2.4GHz, mb 865G, nic -
3com905(drivers from 3com website) - nothing changed, rtl8139 - nothing
A month ago I was using woody dist and there was no problem with the
same hardware with iptraf. Unfortunately I've destroyed my woody
install cd and cannot check it once more.

Any ideas?
Look forward to any help/suggestion.


Reply to: