[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenOffice.org 2.0



On Tue, Oct 25, 2005 at 12:52:36AM +0200, Vincent Lefevre wrote:
> On 2005-10-24 06:51:27 -0400, Roberto C. Sanchez wrote:
> > On Mon, Oct 24, 2005 at 10:32:18AM +0200, Vincent Lefevre wrote:
> > > On 2005-10-23 13:36:20 -0400, Roberto C. Sanchez wrote:
> > > > It will not work in Sarge as the new OpenOffice packages depend on newer
> > > > versions of kaffe and on gcc-4.0, which is only available in Etch/Sid.
> > > 
> > > Why such a dependency?
> > 
> > Only the gcj in gcc-4.0 can actually build OOo.
> 
> But this would be only a build dependency.
> 

Except that it is now linked against the libraries from gcc-4.0, g++-4.0
and gcj-4.0.  Those libraries are not compatible the libraries currently
in Sarge.

-Roberto

-- 
Roberto C. Sanchez
http://familiasanchez.net/~roberto

Attachment: pgpOsyG9aPblV.pgp
Description: PGP signature


Reply to: