[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ipmasq odd behaviour in kernel 2.6.8 install

Hi everybody,

I just installed debian sarge w/2.6 kernel on a
computer that I use as a router.  Quick facts has 1.5
Gb of RAM, Intel 845 board, P4 1.5 Ghz processor. 
Worked fine before I put a new install (old server
fried so decided to use this one but wanted a bigger
hard disk so installed fresh).

The problem is that I've noticed on the client
computers they can't access certain sites like
Yahoo.ca... At first I thought I just got DSL (dumped
Charter cable) and maybe something was wrong... 
However, when I log into the server it accesses those
sites w/no problem...

My question is should I go back to a 2.4 kernel
because the computer worked just fine w/IPmasq before
or should I compile a newer kernel 2.6.x?  I need to
compile a new kernel regardless since it doesn't
recognise all of the memory.

If you anyone can help me I'd be very appreciative :) 
Not sure what to do at this point.

Thank you in advance,



Find your next car at http://autos.yahoo.ca

Reply to: