[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't install postgresql Solved!

On Thu, Sep 29, 2005 at 11:51:02PM +0200, Csanyi Pal wrote:
> Debian Sarge
> Before two month I play with jackd and Rosegarden with no success.
> Before that I have installed postgresql.
> Then I remove postgresql for some reason.
> Later I will to install again postgresql, but get the error message:
> Preconfiguring packages ...
> /tmp/postgresql.config.36411: line 9: JACK_START_SERVER: command not found
> postgresql failed to preconfigure, with exit status 127
> Now I remove the jackd and try to install postgresql but get the error 
> message abowe.
> How can I install now postgresql?
> Thanks for any advices!

I have in the /etc/environment the line

and that produce the error message in installation of the postgresql.

I install postgresql after I remove the line above from the file 

Debian Junior Project, DebianEdu, Moodle ->  :-) :-) :-) :-) :-) :-) :-)
http://www.ektf.hu/~Csanyi.Pal (Up to now, it is in Hungarian only.)

Reply to: