[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Newbie wants Firefox and Tbird



On 9/23/05, Antony Gelberg <antony@wayforth.co.uk> wrote:
> Fritz Brown wrote:
> >>You need to run
> >>
> >>sudo dpkg -i [whatever it is].deb
> >>
> >
> > Aaaahh.  Will try that.  Everything else had me doing a dpkg -i | --install [whatever].deb.  And, it really didn't like that "| --install" part.
> > (Running Woody till I get this thing as a going concern.  Then I will upgrade.)
>
> You need superuser privileges to install packages.  Pacakges deposit
> files in /usr, /etc, /var, and lots of places that a normal user
> shouldn't be able to affect.

Yes. So you should be able to login as root (su), and perform
dpkg -i package.deb

if you don't want to mess with sudo

--
Chris Martin
Web Developer
Open Source & Web Standards Advocate
http://www.chriscodes.com/



Reply to: