[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X.Org Hits Testing

Nate Bargmann <n0nb@networksplus.net> writes:

> I did the upgrade, had to select xserver-xorg manually, ran
> dpkg-reconfigure xserver-xorg, answered the questions based on what was
> in my XF86Config file, ran startx and it all worked!  The fonts looked
> horrid so I copied the debconf lines into xorg,conf and reconfigured
> fontconfig to restore the anti-alias capability.  Everthing now looks
> and works the same as before.
> Very seamless and almost a non-event for such a major system upgrade.


I actually did a dist-upgrade from sarge to etch and actually got a
lot of sid as well including 2.6.12 (I mistakenly brought in gcc-4.0
in order to keep festival from being removed).

I did have to run "aptitude dist-upgrade" and "apt-get install -f" a
few times until the smoke cleared.

For some reason, /etc/init.d/cupsys was turned into some data file. An
"apt-get --reinstall cupsys" fixed that.

I haven't yet tried "dpkg-reconfigure xserver-xorg" since everything
worked and looked fine after the upgrade (other than the missing
custom Gnome menus that I mentioned in another email).

I was wondering if things were all right for the upgrade and crossed
my fingers. If you're considering the jump, I'd say go for it.

Kudos to the Debian maintainers who made it so.

Bill Wohler <wohler@newt.com>  http://www.newt.com/wohler/  GnuPG ID:610BD9AD
Maintainer of comp.mail.mh FAQ and MH-E. Vote Libertarian!
If you're passed on the right, you're in the wrong lane.

Reply to: