[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: .xsession problem

On Fri, Sep 09, 2005 at 04:14:49PM -0600, Cameron Matheson wrote:
> Jim Seymour wrote:
> >Hi All,
> >
> >Running Debian Etch on an AMD Athalon box with all the current updates.
> >I have tried to no avail to get a .xsession file to launch pland (Plan
> >Daemon) when I log into my box. The file is executable and
> >allow-user-xsession is set in /etc/X11/Xsession.options. The contents of
> >the .xsession are:
> >
> >exec pland (I have tried it with and without exec)
> >
> >Any ideas where I have gone wrong? I thought I followed the Debian
> >Reference.
> > 
> >
> I think xsession is only for use w/ xdm.  Are you using gdm or startx? 
> In that case you may need to use the file .xinitrc.  I generally just 
> make a symlink from one to the other.

I am using gdm to start Gnome. I tried the .xinitrc file  instead of
.xsession. I get the same result........the plan daemon still does not
start. I can execute either one from the command line and they will load
pland. Other ideas????


Jim Seymour

I started using something better than the "standard" back when IBM advertised
OS/2 Warp on TV. As Linux matured I made the transition from OS/2 v4 to Linux.
You don't have to accept less than you deserve.
"Use the Power of the Penguin" Registered Linux user #316735

Reply to: