[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GAIM 1.5



On Sat, Aug 20, 2005 at 05:18:32PM -0700, Rodney D. Myers wrote:
> On Sat, 20 Aug 2005 20:01:14 -0400
> Robert Wolfe <wolfe.robwolfe@gmail.com> wrote:
> 
> > Does anyone know who the .deb maintainer for GAIM is?  I downloaded
> > and built the binaries for GAIM 1.5.0 today and am running it know
> > under Etch on an Ultra 5 without any problems.  Howver, I am having
> > problems with rpm -ba to build an .RPM format I want to convert to
> > .DEB later (using alien).  Any ideas?
> > 
> 
> Why not grab the source, and build it yourself? You could use
> checkinstall to create your own deb file.
> 
> The current maintainer always adds a "1:" before his builds, which
> screws up. IMHO
> 

Why not get the source from Sid and rebuild it on Etch?  Then you have
the benefit of installing it as a real Debian package.

-Roberto

-- 
Roberto C. Sanchez
http://familiasanchez.net/~roberto

Attachment: pgpA2J3FnuEkN.pgp
Description: PGP signature


Reply to: