[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't use CD-ROM driver after switching to 2.6.11



On Sat, Jul 30, 2005 at 11:47:05PM +0300, Emre Sevinc wrote:
> Dear Debian experts,
> 
> I was happily using my CD and DVD drives with kernel 2.4.18
> but last week I had to upgrade to 2.6.11. I did not
> compile my kernel, just used apt-get install and grabbed
> the latest kernel image, now my system is:
> 
--Snip lots of details--
> 
> I'm stuck at the current situation.
> 
> Maybe some Debian expert can tell me to get back my
> CD-ROM drivers, mount them, cdplay them, etc.
> 
> Thanks in advance.
> 

ide-scsi is deprecated in 2.6 kernels.  You should use ide-cd instead.

-Roberto
-- 
Roberto C. Sanchez
http://familiasanchez.net/~sanchezr

Attachment: pgpn3KxZBX24M.pgp
Description: PGP signature


Reply to: