[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: postgresql on Sarge

On Fri, 22 Jul 2005, Daniel Ramaley wrote:

> How do i install postgresql on Sarge? I did an "aptitude update" then
> ran aptitude and selected postgresql for installation. But aptitude
> refuses to install it, claiming that it is "broken". I don't know how i
> broke it, but now that it is broke, how do i fix it?

'apt-get install postgresql' should work; if it doesn't, respond with the
error dump.

-Dennis Carr

Reply to: