[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

OOo install, architecture mismatch?

Hi guys,

I downloaded OOo_SRC680_m117_en-US_native_LinuxIntel_install_deb.tar.gz

When trying to install the .deb files, dpkg tells me :

dpkg: error processing openofficeorg-base-1.9.117-linux-2.6-intel.deb
 package architecture (intel) does not match system (i386)

dpkg --force doesn't help.  I'm pretty sure they're the right ones for
my system (Pentium-III), and if I'm not mistaken I've downloaded OOo
builds from this site before.  How do I install these then?

Kind regards
Hans du Plooy
SagacIT (Pty) Ltd
hansdp at sagacit dot com

Reply to: