[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sid: latest upgrade broke kmail

Hi all,

I upgraded my sid today and kmail crashes when started.
The debugger says, there's a segfault in QString in 
libqt-mt.so.3, but while knode and e.g. kdevelop3 is 
not affected, I could not believe it's QString, because
this class is used almost everywhere at KDE (at least
I think it is).

The problem has been reported in an italian newsgroup,
but as I dont speak italien, I posted it here.

Does anyone else have this problem?



Reply to: