[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.12-mm1 cannot build nvidia driver?



On Tue, 21 Jun 2005 03:18:11 +0800, Paradise said:
> Okay, it is fixed by adding back  "!defined(HAVE_COMPAT_IOCTL)", might
> something wrong with debian package

You certainly want to try to upgrade to the 7664 drivers, as there are at least
3 other places that need a similar change (all in nv.c).  What you have now is
at best half-fixed, and the other half is a bug waiting to happen.

Attachment: pgpIQh2xG9Sj1.pgp
Description: PGP signature


Reply to: