[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnome-panel .. gone .. #@!!!!



James Miller wrote, on 06/09/05 13:43:
The following packages have unmet dependencies:
gnome-panel: Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed Depends: libecal6 (>= 1.0.4) but it is not going to be installed Depends: libedataserver3 (>= 1.0.4) but it is not going to be installed Depends: libgnome-desktop-2 (>= 2.8.0) but it is not going to be installed Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed Depends: libgnomevfs2-0 (>= 2.8.3-7) but it is not going to be installed Depends: libpanel-applet2-0 (>= 2.8.3) but it is not going to be installed Depends: gnome-session (>= 2.8.1-4) but it is not going to be installed Depends: gnome-control-center (>= 1:2.8.1-3) but it is not going to be installed
E: Broken packages
me@mymachine:~$

Having been running unstable for quite a while and regularly upgrading/dist-upgrading I too walked blindly into a post-Sarge release dist-upgrade and now have a broken Gnome.

I've read through this thread and see that people are having or had the same problem as I did. However the solution which seemed to work for some, "apt-get -f install gnome-panel" doesn't work for me as I still get a list of unmet dependencies, some of which are actually installed and have the right version numbers.

Is there anything I can do to fix it and restore my nicely configured, efficient Gnome working environment? :)

--
Cliph/ff
http://chicks-dig-unix.net/



Reply to: