[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get making weird suggestions, dselect even worse

I’m simply trying to install



And if I try to do it via apt-get install, then it wants to also install caudium. It also wants to install php4-cli (and many other php4 packages which are already installed)


If I try to do it via dselect, then it wants to uninstall php4, php4-mysql etc…


I ran the apt-get install, then did an apt-get remove caudium on my test server, and that seemed ok… but I’m not quite as willing to go through with that process on my production server.


Anyone know why apt-get may be behaving strangely and/or how to correct it?


Running testing, did an apt-get upgrade just moments ago, but haven’t bothered with a dist-upgrade in several weeks.


Reply to: