[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Printer Setup Using CUPS-KDE(Success With CUPS http://localhost:631/admin But Not KDE Print Manager

On (20/02/05 10:06), Leonard Chatagnier wrote:
> </blockquote>
> <font size="+1">Clive, thanks very much for your copy of cupsd.conf as
> it allowed me to finally get<br>
> a printer installed on my system.&nbsp; I was able to add
> <a class="moz-txt-link-freetext" href="http://localhost:631/admin";>http://localhost:631/admin</a> to my browzer address bar and get online
> without a permission denided or host not found error and use the CUPS
> Add Printer wizard, very easily for a change, to get my Epson Stylus
> CX6400 installed on my system.<br>
> I'm still not able to use the KDE Print Manager to add a printer,
> however.&nbsp; It must be buggy.&nbsp; I still get a "host not found" error
> initializing the print manager and to check that cupsd is installed and
> running.&nbsp; The Add Printer wizard screen is still greyed out when I
> click the next button.<br>
> Although I was able to successfully print out the "print test" from the
> CUPS site, I hope that I can print from KDE.&nbsp; I haven't tried yet.<br>
> It would be nice, if&nbsp; someone on the list would comment on the KDE
> Print Manager bug so this could be fixed, too.<br>
> Really appreciated your help.&nbsp; I've been trying to install my printer
> for over a month and was getting very frustrated over the difficulty.<br>
> <br>
> Thanks so much,<br>
> Leonard Chatagnier<br>
Hi Leonard

Glad it helped ;)

FWIW I've never managed to install printers with KDE Print Manager and
as cups works so well (for me), I've not spent the time investigating
why.  Suggest you file a bug report.

You may find a resistance to html mail on this list, although I know
you're not subscribed.  You can see how it looks in a text mail client



www.clivemenzies.co.uk ...
...strategies for business

Reply to: