[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Webmin access denied problem

On Wed, 2005-02-16 at 15:37 -0600, Rob Brenart (TT) wrote:
> I cannot get into my webmin... I just installed it using apt-get on a
> Debian Testing box. It installed fine, I can run lynx and connect to it
> from the machine running it fine.
> But when I try to access it remotely I get 
> Error - Access denied for <my IP Address>
> I tried modifying my miniserv.conf and restarting with no luck, so
> instead I ran webmin locally and added the IP address that way,
> restarted, still no luck, so I selected allow everyone to connect,
> restarted, still no luck.
> Is there something I'd rather be using.


and then *RESTART* webmin.

That entry versus, will give the network
access to the webmin.

you could also do: allow=

That will give you both.
greg, greg@gregfolkert.net

The technology that is
Stronger, better, faster:  Linux

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: