[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Retrieving photos via gphoto2

> solved that by installing usbmgr as repacement for hotplug. and usbview
> just to see what i was doing.
> the result: gphoto2 worked fine afterwards.

steef - thank you for your advice, which I duly followed, but
gphoto2 still returned the same errors. I also ran usbview,
which I had installed already, and it did display both the
camera and my connected scanner, but gphoto2 itself still had
the same old problems. However, not having hotplug installed
froze my mouse in X (from kdm onwards), and poking around a bit,
it seems that the lack of hotplug was causing this (even though
my mouse is not USB). I had to reinstall hotplug (which removes
usbmgr), started it, and my mouse jumped back into action.
Clearly, usbmgr is not for me.

Adam - thanks for your advice. I have considered this - if all
else fails, maybe a card reader is an option. However, gphoto2
does _occasionally_ work, it is just getting it work consistantly
which is the problem!

Any ideas anyone else on getting gphoto2 working properly, without
having to restart hotplug all the time?

Thank you.

Best wishes,

David Joyce

No banners. No pop-ups. No kidding.
Make My Way your home on the Web - http://www.myway.com

Reply to: