[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: won't boot; kernel panics; crc error; memory dump -- help?

Have you tried to unplug the pci-cards? It sounds like hardware trouble
to me and since you have sound and video built in on the motherboard you
can at least try and see what happens.

tis 2005-01-25 klockan 16:05 -0500 skrev nori heikkinen:
> hey all,
> i'm getting a series of very, very strange errors -- and erratic, at
> that.
> brief background: a couple weeks ago, my computer just went down.
> magically.  i posted to this list about it[1], ran a memory test, and
> ended up discovering some bulging capacitors on the motherboard.  this
> article[2], and many of my friends, said this meant the mobo was bad.
> so i got a new one.  also upgraded to DDR while i was at it, and got a
> new case & power supply, since the new mobo used J3.
> at this point, the only things that are NOT new in the computer are my
> two PCI cards (sound & video (which i have both of on-board, but i like
> my sound card, dammit)), the two IDE hard drives, and the two IDE cd
> drives i have.  hda - d respectively.
> but still, it does not work!  more information you say?  when i push the
> power button, one of a handful of things happens:
>     1. nothing.  it just whirrs, and doesn't even get as far as the
>        BIOS.
>     2. it gets to the BIOS (correctly recognizing the amount of memory,
>        and the location of the drives), and hangs.
>     3. it gets past the BIOS, starts to load LILO, but then while doing
>        so, says:
>        crc error
>         -- System halted.
>     4. it loads Linux using LILO successfully, but then kernel panics,
>        saying "improper root= device" or something like that.
>     5. it loads Linux using LILO properly, but then dumps pages and
>        pages of memory addresses in hex like this [<abcdef09>] on the
>        screen, and doesn't stop.
> when something like (4) happens, i think to myself, "self, this sounds
> like you just have LILO misconfigured somehow.  you should just pop in a
> rescue disk like Knoppix, and re-run LILO through a chroot."  so i try
> that.  when trying to boot off a Knoppix CD, one of the following
> happens:
>     1. nothing, as above in (1).
>     2. it gives me a big blue screen and large console-y characters, and
>        says it's starting to load Knoppix, but then, after loading the
>        kernel, everything blacks out, and nothing more happens.
> basically, i can't boot -- not into my regular hard drive; not into
> knoppix.
> note that when i took the hard drives into work and tried to boot off it
> there, it did just fine.
> this is a new motherboard, though -- and i see no bulging capacitors, or
> any obvious sign of damage.  i have a warranty on it, but is it the mobo
> that's bad?
> basically, i'm confused as heck at this point.  what could a possible
> culprit be?  as far as i can tell, my hard drive is just fine.  i can't
> even run memtest86 on this new memory, as bootable CDs don't so much
> work (see "trying to boot into Knoppix," above).  i'm miffed.
> any suggestions?
> thanks!
> </nori>
> [1] http://lists.debian.org/debian-user/2005/01/msg01259.html
> [2] http://www.pcstats.com/articleview.cfm?articleID=195
> -- 
>     .~.      nori @ sccs.swarthmore.edu
>     /V\  http://www.sccs.swarthmore.edu/~nori
>    // \\          @ maenad.net
>   /(   )\       www.maenad.net/jnl
>    ^`~'^

Reply to: