[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Squid security update problem

I running stable and have updated Squid using the latest Debian
Security update via apt-get.

However, now the connection to the Net via the Squid proxy often
fails. Is this due to a Samba problem since I noticed the diff for the
update contains several lines relating to Samba and I'm running Samba
to connect the Debian box to several Windows workstations?

I've downgraded the update to version4 of Squid and everything works
fine, as before.

Anyone else had this problem, or offer any solutions using the updated
stable Squid?

Samba version: 2.2.3a-14.1
Squid version: 2.4.6-2woody4
kernel: 2.4.18-bf2.4

Reply to: