[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

broken packages?: gnome-core and/or gnome-help


I'm running debian testing and ran into the following while installing
some packages:
imladris:~# apt-get -s install gnome-help
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  gnome-help: Depends: gnome-core (>= 1.2.0-0.1) but it is not going to
be installed
E: Broken packages

imladris:~# apt-get -s install gnome-core
Reading Package Lists... Done
Building Dependency Tree... Done
gnome-core is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Is this a known problem or should I file a bug report like apt suggests?
Where should I do so and what information should I include?


# Mertens Bram "M8ram"   <bram-mertens@linux.be>   Linux User #349737 #
# debian testing            kernel 2.6.8-1-686     i686     512MB RAM #
# 09:09:26 up 1 day, 11:55,  8 users,  load average: 0.33, 0.40, 0.36 #

Reply to: