[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to burn DVDs with kernel 2.6.10

On Monday 10 January 2005 16:13, Laurent CARON wrote:
> Hello,
> I switched from 2.6.9 to 2.6.10 today, and tried to burn a DVD.
> WARNING: /dev/scd0 already carries isofs!

Two things

1) you appear to be using a scsi device.  2.6 kernels do NOT require ide-scsi, 
as the emulation you need is now in ide-cd.  If you have an ide-burner its 
set up wrong.

2) Doesn't that error message mean you are attempting to burn onto a device 
which already has stuff on it?

Alan Chandler
First they ignore you, then they laugh at you,
 then they fight you, then you win. --Gandhi

Reply to: