[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dkpg --purge question..



On Thu, 6 Jan 2005 16:42:09 -0500 (EST)
Ishwar Rattan <ishwar@pali.cps.cmich.edu> wrote:

> 
> I installed sylpheed-clasws using apt-get and want to remove it.
> 
> # dpkg --purge sylpheed-claws
> ..
>  complains that sylpheed-claws-i18n depends on sylpheed-claws
>  and won't be removed
> ..
> 
> #dpkg -purge sylpheed-claws-i18n
> ..
>  complains that sylpheed-claws depends on sylpheed-claws-i18n
>  and won't be removed
> ..
> 
> Any pointers?
> -ishwar
> 

Does it work to list them in the same command?
#dpkg --purge sylpheed-claws sylpheed-claws-i18n

-- 
Raquel
============================================================
After all there is only one race - Humanity.
  --Thomas Moore

Attachment: pgpr84sVit5xM.pgp
Description: PGP signature


Reply to: