[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with kernel-image-2.4.27-1-k7 (2.4.27-6) (Testing)

On Sat, Jan 01, 2005 at 11:22:23AM -0800, Jedi Knight wrote:
> I'm running woody here with some packages from sid and
> sarge. I was using the 2.4.27-1-k7 kernel (version
> 2.4.27-2) and everything was working perfectly. Some
> time ago an update was released (version 2.4.2-6), so
> I installed it through apt-get. However, to my
> surprise, I started to have problems with my USR 56k
> 5610A modem. With the newer kernel version, I'm only
> able to connect at 9600 speed rate (I always connect
> at 50666 or higher speed rate). I tried reconfiguring
> the /dev/ttyS4 device, reconfiguring my ppp, checked
> /etc/serial.conf, but all in vain. What is wrong with
> the new kernel? Please help me! 

You, too?  At least I now know I'm not alone.

I encountered the same thing.  There must be a patch that is causing the
serial port to be limited, as a stock 2.4.27 kernel does not display
this problem.

I filed a bug report to kernel-patch-debian-2.4.27 several days ago but
as of yesterday, there's been no action whatsoever upon the report,
aside from the bugtracking system sending me a confirmation that it had
been received.

Reply to: