[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: netenv boot popup

Vineet Kumar <vineet@doorstop.net>

* jose isaias cabrera (cabrera@wrc.xerox.com)[20041231 10:57]:

Hi.  Let me get into this one, because I want to also get rid of it...

I can't really take a screen shot, because the system is booting, but
maybe I can take a picture of it.  Anyway, it comes up and ask you if
you want to setup the network again or if you want to use the previous
settings.  It just installed Debian yesterday and it came after I had
setup and downloaded all the files from the network.  I rebooted and
there it was... if you don't choose something, it just hangs there and
does nothing...

sudo dpkg --remove netenv

good times,

I also have this window or menu coming up at boot. I have just been hitting return and letting the bootup finish. The menu appeared after I had tried to reconfigure the system to get out. Since I'm now able to use dialup to my ISP, I have just worked around it until I learned more.

gayle@Gcomm:~$ netstat -r
Kernel IP routing table
Destination Gateway Genmask Flags MSS Window irtt Iface tnt6.hiwaay.net * UH 40 0 0 ppp0 localnet * U 40 0 0 dummy0 default tnt6.hiwaay.net UG 40 0 0 ppp0

Gcomm:/home/gayle# iptables -L
Chain INPUT (policy ACCEPT)
target     prot opt source               destination

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination

Do I need to make any simple entries into the iptables just to tidy things up? (I have shorewall installed, but something claims I have no ppp support and shoudl configure ppp0.) What do I need to save whenever sarge goes stable?

Gcomm:/home/gayle# ifconfig
dummy0    Link encap:Ethernet  HWaddr 00:00:00:00:00:00
         inet addr:  Bcast:  Mask:
         UP BROADCAST RUNNING NOARP  MTU:1500  Metric:1
         RX packets:0 errors:0 dropped:0 overruns:0 frame:0
         TX packets:249 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:0
         RX bytes:0 (0.0 b)  TX bytes:61210 (59.7 KiB)

lo        Link encap:Local Loopback
         inet addr:  Mask:
         UP LOOPBACK RUNNING  MTU:16436  Metric:1
         RX packets:969 errors:0 dropped:0 overruns:0 frame:0
         TX packets:969 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:0
         RX bytes:67651 (66.0 KiB)  TX bytes:67651 (66.0 KiB)

ppp0      Link encap:Point-to-Point Protocol
         inet addr:  P-t-P:  Mask:
         RX packets:7177 errors:0 dropped:0 overruns:0 frame:0
         TX packets:7456 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:3
         RX bytes:3824431 (3.6 MiB)  TX bytes:625468 (610.8 KiB)


The dummy0 interface is supposed to be part of my home ethernet. The ppp0 interface is obviously my dialup. In the future I would like to be able sway the ppp0 interface with a DSL provider while keeping the old configuration.

Len, I shall be eagerly anticipating your post about how you shape up your system since I appear to have similar concerns.

Now that I'm able to dialup and use things, I've been reluctant to make big changes.

If I do nothing else, let me wish all here a Happy and prosperous New Year! And thanks for the continuing discussion on the details and general philosophy of using Debian systems!

(Mr.) Gayle Lee Fairless
Linux Gcomm 2.4.18-bf2.4 #1 Son Apr 14 09:53:28 CEST 2002 i686 unknown
PS: I am subscribed to the digest, and CC'ing is fine with me. I'll take whatever is useful!

Reply to: