[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't upgrade knoppix/kanotix install

On Wed, Dec 01, 2004 at 05:11:58AM -0800, Michelle Schwager wrote:
> Hi, I decided to use a different debian distro, so I found kanotix, a 
> variant of knoppix, which apparently is based on sid.

Yes, it's *based on* Sid.  It is not Sid.

> I did an apt-get update, then apt-get upgrade.

Why did you do this?  Was the intent to deliberately break things?  You
can't update a non-Debian distribution from a Debian archive.

> I tried apt-get -if install many many times (I read sometimes it takes a 
> few times),

It doesn't.

 Marc Wilson |     My face is new, my license is expired, and I'm under
 msw@cox.net |     a doctor's care!!!!

Reply to: