[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Blackdown

VSJ escribió:

Pedro M (Morphix User) wrote:

I cannot apt-get blackdown JRE. The program says: report the problem to
solve it. I do so.

I want to download and install this wonderfull environment now.


Blackdown isn't wonderfull at all:
- Debian packages outdated
- Java doesn't work in Firefox (because Blackdown java compiled with a
different (older) compiler version)

Read these instructions:
to build you own up to date Debian Java packages.

So we would find a single step package that would install Java in Debian and in the browsers at the same time.

Where can I find it (easy for neophyte, this is one single apt-get install package).


Reply to: