[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Setting up DNS Primary and Secondary Server



On Wed, 2004-11-03 at 07:31 -0800, Sergio Basurto wrote:

> > 
> > Why am I getting permission denied?  Port 53 is open. 
> Do you have an allow-transfer directive in your
> named.conf? 
> Do you have a firewall?
> 
> > What is the
> > master file?  I don't see anything called
> > tmp-XXXXF424uu or similar.
> 
> The line above saying dumping master file, the master
> file is named.conf and it dumps it to a temporary file
> called tmp-XXXXF424uu but I think you wont receive this
> message once the permision denied be solved.

> --
> Sergio Basurto J.
> 
> If I have seen further it is by standing on the 
> shoulders of giants. (Isaac Newton)

Yes, I added the allow-transfer directive
to /etc/bind/named.conf.options on the Primary Server.  I also tried it
in the /etc/bind/named.conf.local under each zone.  Still doesn't make a
difference.


-- 
Jeff Self
Information Technology
City of Newport News
757.926.3741



Reply to: