[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenOffice printing with cups.



On Wed, 1 Sep 2004 00:12:46 +0930
Stef VK5HSX <sdaniels@airnet.com.au> wrote:

> Howdy..
> 
> 	I am trying to organise a network printer to work with OOo with
> 	Deb Sarge. I 
> have successfully installed printer and test pages under Kprinter and
> works fine.. I cannot however, print using OpenOffice. I have tried
> using printer manager in OOo, which cannot find printer installed.
> Printer installed on server (arg sake 192.168.1.1) using device 
> "ipp://server:631/printers/canon_s520" with Suse 9.1 and is shared.

I seem to remember that the cupsys-bsd package was required to get
printing in OOo to work with cups. Does dpkg -l cupsys-bsd show it
installed? 

Once everything was installed properly, printing in OOo just worked for
me. No configuration required, other than selecting the printer I wanted
to use when the print dialog box came up.

HTH,
Jacob

-- 
GnuPG Key: 1024D/16377135

Random .signature #7:
Microsoft is not the answer.
Microsoft is the question.
Linux is the answer.

Attachment: pgpY6lPFQpeLD.pgp
Description: PGP signature


Reply to: