[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HP all-in-one PSC 1110 USB

Please, don't crosspost lists and newsgroups: it's bad enough having my email address in Debian archives without having it in newgroups too.

Had I noticed before beginning to reply, <plonk>

Wolfgang Zocher wrote:

Hi all,

I have lots of problems getting the HP PSC 1110 running under woody 3.0 r2
using kernel 2.4.18-k7. At the very beginning I tried to use hpoj-0.8x from
stable and the corresponding libusb, printer.o etc. (all from stable). But
either printing nor scanning worked; hptal-init setup told me, that there is a
device psc-1110 from vendor HP but there was no way to talk to this device.

So I got the latest hpoj sources and the latest libusb sources, installed all
the stuff - the result is the same.

Then I tried printing with foomatic-rip and hpijs-0.16 and, surprise, it
My question: is there any body out there who succeeded with installing hpoj AND
printing AND scanning via ptal with woody r2 2.4.18? Is there a chance to get
the scanner working without using hpoj?

Since hpoj is the HP-supported OSS project speficially to support these devices, I wouldn't expect so.

Also, were I to acquire one of these HP all-in-one devices (and I have been considering it), I would most assuredly go straight to Sarge.

According to email I got from HP recently, this project supports all current and near-future devices BUT woody is just too ancient.



-- spambait
1aaaaaaa@computerdatasafe.com.au  Z1aaaaaaa@computerdatasafe.com.au
Tourist pics http://portgeographe.environmentaldisasters.cds.merseine.nu/

Reply to: